ADE175 Probleme mit EDDP

In dieser Kategorie werden Informationen zu Tools & Werkzeuge ausgetauscht
Benutzeravatar
Hossi
Beiträge: 85
Registriert: Fr 6. Apr 2018, 14:32

ADE175 Probleme mit EDDP

Beitragvon Hossi » Do 6. Jun 2019, 14:22

Moin zusammen,
In EDDP habe ich erhebliche Probleme mit ILS. Da wird z.B. in der Grafik die 26R als 08L bezeichnet. Die 26L wird auch als 08L bezeichnet.
Die 08R wird zur 26R. Also Chaos pur. Das wollte ich ändern bin aber kläglich gescheitert, weil ADE nimmt die Änderungen nicht an.
Eigentlich müsste man in der Navaids liste alle ILS löschen und dann in der Grafik die ILS Bezeichnungen neu einrichten. Das klappt
leider bei mir nicht, denn ADE weigert sich mit diesem Fenster die Änderungen durch zuführen (Übersetzung mit DEEPL)
Dieser Runway hat ein benutzerdefiniertes ILS.
Sind Sie sicher, dass Sie eine weitere hinzufügen möchten?
Wenn Sie fortfahren, wird ADE keinen Approach Code hinzufügen.
Klicken Sie zum Hinzufügen auf OK oder zum erneuten Versuch auf Abbrechen.

Die 08R hat keine Papi Lichter. Auch dieser Versuch scheitert. Ich führe die notwendigen Änderungen durch
und wenn ich dann die Datei compiliere ist nach einem Neustart von ADE175 der alter Zustand wieder da,
obwohl im Dateimanager zu sehen ist, das die Datei das heutige Datum hat
Ich murkse nun schon 3 Stunden an diesem Problem herum, komme aber nicht weiter.
Wer kennt sich mit ADE175 aus und kann helfen?
Mit Grüßen von der Kieler Förde
ciao
Horst

Benutzeravatar
Christian
Administrator
Beiträge: 1362
Registriert: Mi 2. Dez 2015, 15:21
Wohnort: Dortmund
Kontaktdaten:

Re: ADE175 Probleme mit EDDP

Beitragvon Christian » Do 6. Jun 2019, 19:55

Hallo Horst.

Mal sehen was sich da machen lässt. Um welche Leipzig Flughafen Szenerie handelt es sich denn, ist es die P3D Default, die ORBX EDDP oder ist es eine Szenerie eines anderen Drittanbieters?
Lieben Gruß
Christian


P3DV4 - ASUS Z97 Pro - i7 4770k@4.4 Ghz (OC) - 8 GB Kingston HyperX XMP 1600 Mhz - ASUS GTX 1070 8GB Strix - Samsung 850EVO 500GB -Samsung 860EVO 500GB

Benutzeravatar
Hossi
Beiträge: 85
Registriert: Fr 6. Apr 2018, 14:32

Re: ADE175 Probleme mit EDDP

Beitragvon Hossi » Do 6. Jun 2019, 21:04

Moin Christian,
es ist die ORBX Software Germany North. Vielleicht erinnerst Du Dich noch,
ich hatte 2018 schon einmal erhebliche Probleme wegen fehlender Beleuchtung
fehlender PAPI lichter. Das war für die RWY 08L. Da gab es dann noch Lücken
in den Taxiways. Das konnte damals alles mit Deiner Hilfe gelöst werden. Alles
was Du mir damals beigebracht hattest habe ich zum Glück dokumentiert und ein
Tutorial daraus gestrickt. Dadurch bin ich jetzt in der Lage mit ADE175 besser
umgehen zu können. Aber cum grano salis wie die Lateiner sagen, mit einem
Körnchen Salz. Heute hat es mir leider nicht weiter geholfen. Falls ich morgen
nicht nach Jevenstedt fahre, hängt vom Gesundheitszustand meiner Frau ab,
vielleicht können wir uns ja auf Discord treffen.
Aber auch wenn ich nach Jevenstedt fahre bin ich spätestens um 18:15 wieder in Kiel
und ab 19.30 wäre ich wieder einsatzfähig in Sachen Flugsimulator.
Mit Grüßen von der Kieler Förde
ciao
Horst

Benutzeravatar
Hossi
Beiträge: 85
Registriert: Fr 6. Apr 2018, 14:32

Re: ADE175 Probleme mit EDDP

Beitragvon Hossi » Fr 7. Jun 2019, 07:59

Moin Christian,
ich habe gerade eine Nachricht von der Altenpflegerin aus
Jevenstedt bekommen. Ein Besuch von mir in Jevenstedt
sollte nicht vor Montag erfolgen. D.h., ich hätte Zeit ohne
Ende und wenn Du Zeit irgendwann hast könnten wir uns auf
Discord treffen. Wenn es notwendig sein sollte, ich habe auch
Teamviewer auf meinem Rechner. Das hat sich in der Vergangenheit
zwischen einem Freund und mir als äußerst hilfreich erwiesen.
Ich schaue regelmäßig hier vorbei und würde eine Antwort von
Deiner Seite zeitnah lesen.
Mit Grüßen von der Kieler Förde
ciao
Horst

Benutzeravatar
Christian
Administrator
Beiträge: 1362
Registriert: Mi 2. Dez 2015, 15:21
Wohnort: Dortmund
Kontaktdaten:

Re: ADE175 Probleme mit EDDP

Beitragvon Christian » Sa 8. Jun 2019, 20:13

Hallo Horst.

Der ganz große ADE-Experte bin ich mit Sicherheit nicht, meine Kentnisse sind da eher rudimentärer Natur. Und ILS-Systeme habe ich bisher auch nicht erstellt oder bearbeitet.

Dass ein und die selbe Runway im ADE zwei unterschiedliche Bezeichnungen hat, ist normal: jede Runway zeigt ja in zwei Richtungen! In Leipzig sind es laut ORBX-ADE Datei die Richtungen 85.73° und 265.73°. In ORBX Leipzig sind allerdings zwei Runways vorhanden (Nordpiste und Südpiste), weshalb dann noch die Bezeichnungen L und R hinzukommen. Insgesamt gibt es dann vier Pisten: 08L/26R und 08R/26L.

Im ADE bildet sich das dann so ab, dass es eine Primary Runway (08L) und eine Secondary Runway (26R) gibt, beide sind über den selber Karteireiter unter Properties erreichbar. Da muss man aufpassen nicht durcheinander zu geraten, das kann schnell passieren:

Bild der Runway 08L/26R im ADE
p3dv4_ade_orbx_leipzig_runways.jpg
p3dv4_ade_orbx_leipzig_runways.jpg (178.23 KiB) 1507 mal betrachtet


Was für ein Ziel verfolgst du, was genau für ein Ergebnis möchtest du erreichen?
Lieben Gruß
Christian


P3DV4 - ASUS Z97 Pro - i7 4770k@4.4 Ghz (OC) - 8 GB Kingston HyperX XMP 1600 Mhz - ASUS GTX 1070 8GB Strix - Samsung 850EVO 500GB -Samsung 860EVO 500GB

Benutzeravatar
Hossi
Beiträge: 85
Registriert: Fr 6. Apr 2018, 14:32

Re: ADE175 Probleme mit EDDP

Beitragvon Hossi » Sa 8. Jun 2019, 20:42

Moin Christian,
also, welches Ziel ich verfolge ist, ich möchte die Fehler, die es mit EDDP gibt
möglichst beseitigen. Ich habe inzwischen viel Zeit aufgewendet und kann auch einen
Teilerfolg vermelden. Meine Schwierigkeiten waren einfach darin zu sehen, dass ich
nicht sorgfältig genug gearbeitet habe. Das kann mit ADE 175 schnell ins Chaos führen.
Aber irgendwie habe ich geahnt, dass das Problem wieder einmal 50 cm vor dem
Monitor sitzt.
Ich habe es nun geschafft, das die falsche ILS Frequenz für die 26L durch die richtige
Frequenz ersetzt ist, weiterhin habe ich es geschafft, dass alle RWY's nun mit Papi
Lichtern ausgestattet sind. Was ich nicht geschafft habe ist, zu den ILS Häuschen
gehört ein grünes Dreieck, am ILS Häuschen zu platzieren.
Ich habe viele Stunden daran herumgemurkst und immer wieder wollte ich die
Geschichte in die Ecke schmeißen und immer wieder konnte ich es nicht lassen
wieder von neuem zu beginnen.
Das ist im Moment der Stand. Vielleicht schaffe ich es auch noch diese verd....
Dreiecke für den G/S zu platzieren.
EDDP von ORBX ist ein Airport der mit heißer Nadel gestrickt worden. Ich erinnere
an die Probleme in 2018 mit der RWY 08L. Bei der Problemlösung hast Du mir ja
mit guten Tipps weitergeholfen.
Soviel zum Thema EDDP von ORBX. Ein wenig enttäuschend für mich, dass von ORBX
bis heute keine Update kam, obwohl ich das im ihrem Forum gepostet hatte. Es gab
auch Bestätigungen von anderen Usern.
Gerade eben festgestellt. das ILS Problem für die 08R bzw. 26L besteht immer noch
und ich habe keine Idee warum.
Mit Grüßen von der Kieler Förde
ciao
Horst

Benutzeravatar
Christian
Administrator
Beiträge: 1362
Registriert: Mi 2. Dez 2015, 15:21
Wohnort: Dortmund
Kontaktdaten:

Re: ADE175 Probleme mit EDDP

Beitragvon Christian » So 9. Jun 2019, 11:34

Da hilft nur dran bleiben, das ist das was ich zu nun mehr 12 Jahren Szeneriedesign Erfahrung sagen kann :)

Das ist das Los welches man zieht, wenn man sich dafür entscheidet eine Szenerie zu erstellen oder in bestehende Szenerie einzugreifen. Bei jedem Male wird es aber leichter die Probleme zu erkennen und zu lösen. Mein Respekt ist mit meinen ersten damaligen gesammelten Erfahrungen gegenüber manchem Payware Entwickler stark gestiegen. Erst wenn man selbst sieht, wie verzwickt das Thema sein kann, dann erkennt man auch den immensen Aufwand, der hinter der Erstellung einer Szenerie steckt.

Deshalb kann ich Dich nur beglückwünschen zu deiner Behaarlichkeit die du an den Tag legst und nun offenbar einen Schritt weiter bist. Das fördert die Motivation, die einen dann weiter voran bringt!
Lieben Gruß
Christian


P3DV4 - ASUS Z97 Pro - i7 4770k@4.4 Ghz (OC) - 8 GB Kingston HyperX XMP 1600 Mhz - ASUS GTX 1070 8GB Strix - Samsung 850EVO 500GB -Samsung 860EVO 500GB

Benutzeravatar
Hossi
Beiträge: 85
Registriert: Fr 6. Apr 2018, 14:32

Re: ADE175 Probleme mit EDDP

Beitragvon Hossi » So 9. Jun 2019, 12:17

Moin Christian,
wie schon im FF Forum geschildert, bin ich schon wieder
weiter vorangeschritten. Im Moment muss ich nur noch herausfinden
warum alle Taxiway Schilder doppelt sind. Wenn das gelöst ist, dann
ist EDDP sauber.
Mit Grüßen von der Kieler Förde
ciao
Horst

Benutzeravatar
Hossi
Beiträge: 85
Registriert: Fr 6. Apr 2018, 14:32

Re: ADE175 Probleme mit EDDP

Beitragvon Hossi » So 9. Jun 2019, 12:38

Moin Christian,
so, nun ist auch das Schilder Problem beseitigt. Ich erinnerte mich, das ich das
schon einmal in EDDP hatte und das ich von Dir einen Tipp bekommen hatte
woran das liegen könnte. Deshalb habe ich im FF Forum die Suchfunktion bemüht
und Bingo ich wurde fündig. Durch eine falsche Dateibezeichnung ist eine andere
EDDP bgl entstanden. Die habe ich wie damals gelöscht und nun stehen die Schilder
wieder single. Damit ist EDDP nun hoffentlich sauber und ich kann mich wieder
der Fliegerei mit dem Airbus und der Cessna widmen.
Mit Grüßen von der Kieler Förde
ciao
Horst

Benutzeravatar
Christian
Administrator
Beiträge: 1362
Registriert: Mi 2. Dez 2015, 15:21
Wohnort: Dortmund
Kontaktdaten:

Re: ADE175 Probleme mit EDDP

Beitragvon Christian » Fr 14. Jun 2019, 16:21

Wenn man sich meine Laufbahn im Szeneriedesin ansieht, die seit etwas 12 Jahren andauert, dann fällt mir aus meinen gemachten Erfahrungen der Satz ein: Auch ein blindes Huhn findet einmal ein Korn :)

Die Probleme die Du beschreibst, sind beileibe nicht einseitig herstellerbezogen - sie sind in unterschiedlicher Ausprägung und vor allem herstellerübergreifend vorhanden. Und es ist auch nicht der Hersteller, der fehlerhaft arbeitet, sondern es sind zumeist einer oder mehrere Entwickler für diese Fehler verantwortlich. Es sind Menschen die nicht perfekt sind. Möchte man perfekte Menschen haben, dann muss man sie sich züchten. Will das jemand? Ich jedenfalls nicht!

Ich plädiere immer dafür eine gewisse Fehlerkultur zuzulassen. Immer draufzuhauen wenn mal ein Fehler passiert, wird auf die Dauer doch nur langweilig. Von diesen Draufhau-Menschen ist das Netz voll und kein Entwickler der Welt hat großen Bock darauf sich wegen der kleinsten Nicklichkeit vor das Schienbein treten zu lassen.

Horst, du hast nun selber die Nase im ADE-Thema drin, da dürfte dir längst aufgefallen sein wie komplex das Thema AFCAD sein kann. Hättest du beim lösen deines ADE-Problem aufgepasst, dann wäre Dir der kleine Lappsus einer doppelten ADE-Datei nicht passiert.

Soviel zu den Unzulänglichkeiten des menschlichen Daseins ;-)
Lieben Gruß
Christian


P3DV4 - ASUS Z97 Pro - i7 4770k@4.4 Ghz (OC) - 8 GB Kingston HyperX XMP 1600 Mhz - ASUS GTX 1070 8GB Strix - Samsung 850EVO 500GB -Samsung 860EVO 500GB


Zurück zu „Tools & Werkzeuge“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste