P3D 4.5

Hier können allgemeine Themen rund um die Flugsimulation besprochen werden
Benutzeravatar
Kalle
Beiträge: 8
Registriert: Mi 26. Dez 2018, 16:47

P3D 4.5

Beitragvon Kalle » Di 9. Apr 2019, 18:05


Benutzeravatar
Christian
Administrator
Beiträge: 1285
Registriert: Mi 2. Dez 2015, 15:21
Wohnort: Dortmund
Kontaktdaten:

Re: P3D 4.5

Beitragvon Christian » Di 9. Apr 2019, 20:01

Moin und danke Kalle.

Hab das Update vorhin installiert. Plötzlich macht meine 9 Jahre alte HDD (Seagate Baracuda 320 Gbyte), auf der ein Hauptteil der Addons installiert ist, Geräusche beim Laden der Daten. Ist das möglich, das der P3Dv4.5 andere "mechanische" Lesezugriffe hat als die vorherige Version? Vielleicht sollte ich einfach nur mal langsam darüber nachdenken die alte HDD durch eine SDD zu tauschen.

In Dortmund hatte ich eben die Blidlaufzahl getestet. Hier hatte ich zuvor immer so um die 24-25 FPS. Jetzt, mit dem Update liegen die Frames bei 20-21 FPS. Manchmal kann man den Eindruck gewinnen das zwar immer etwas verbessert wird durch die Entwickler des P3D, gleichzeitig diese Verbesserungen zu Lasten anderer Dinge geht.

Bin mal auf andere Erfahrungen gespannt.
Lieben Gruß
Christian


P3DV4 - ASUS Z97 Pro - i7 4770k@4.4 Ghz (OC) - 8 GB Kingston HyperX XMP 1600 Mhz - ASUS GTX 1070 8GB Strix - Samsung 850EVO 500GB

Benutzeravatar
Kalle
Beiträge: 8
Registriert: Mi 26. Dez 2018, 16:47

Re: P3D 4.5

Beitragvon Kalle » Mi 10. Apr 2019, 08:43

Ich werde noch etwas warten

Matthias W.
Beiträge: 75
Registriert: Sa 17. Feb 2018, 21:59
Wohnort: Altenburg

Re: P3D 4.5

Beitragvon Matthias W. » Mi 10. Apr 2019, 11:03

Hallöchen,
ich werde auch noch etwas warten. Da warte ich noch bis ASA für v4.5 verfügbar ist.
Grüße Matthias

Benutzeravatar
Christian
Administrator
Beiträge: 1285
Registriert: Mi 2. Dez 2015, 15:21
Wohnort: Dortmund
Kontaktdaten:

Re: P3D 4.5

Beitragvon Christian » Mi 10. Apr 2019, 19:26

Da seid ihr gut beraten mit dem Update zu warten :(

In der Annahme, das sich die Bildlaufzahl mit dem Content-Update verbesser, hatte ich neben dem Client-Update auch noch den Content aktualisiert. Das hat aber leider nichts gebracht. Bei einem bekannten Simmerfreund hatten wir den Client ebenfalls auf die V4.5 aktualisiert. Bei ihm das selbe Problem mit der Bildlaufzahl. Kann ja gut sein das es auf anderen Rechnern nicht zu diesen Problemen kommt. Ich bin nun wieder zurück auf die V4.4. Die Laufwerkgeräusche sind nun auch wieder weg.

Was man aber sehr genau feststellen muss ist die deutlich wahrnehmbare bessere Bilddarstellung - die Grafik hat sich deutlich verbessert. Insbesondere das Autogen (Bäume und Häuser) wirken in der Frene ungemein scharf und kontrastreich. Hier haben die Entwickler gut gearbeitet, wohl aber zu lasten der Performance.

In der V4.4 gab es damals einen großen Performancegewinn in Bezug auch die Bildlaufzahl, was auch der Grund war weswegen ich damals von der V 4.3 auf die V4.4 rasch wechselte. Dieser Performancegewinn von rund 10 FPS scheint jetzt wieder verloren gegangen zu sein.
Lieben Gruß
Christian


P3DV4 - ASUS Z97 Pro - i7 4770k@4.4 Ghz (OC) - 8 GB Kingston HyperX XMP 1600 Mhz - ASUS GTX 1070 8GB Strix - Samsung 850EVO 500GB

Benutzeravatar
Helicopterpilot
Beiträge: 11
Registriert: Do 14. Feb 2019, 20:00

Re: P3D 4.5

Beitragvon Helicopterpilot » Mi 10. Apr 2019, 19:58

Zitat von Christian:"Manchmal kann man den Eindruck gewinnen das zwar immer etwas verbessert wird durch die Entwickler des P3D, gleichzeitig diese Verbesserungen zu Lasten anderer Dinge geht."

Das betrifft nicht nur P3D. Auch im wirklichem Leben ist es so.
Nach über 40 Jahren in der digitalen Berufswelt kann ich das nur bestätigen.

Und jetzt im Ruhestand hört es auch nicht auf.
Immer wenn Updates oder Upgrades installiert werden ist einiges besser oder anderes weg. :evil:
Gruß Albert

Benutzeravatar
Gerriet
Beiträge: 98
Registriert: Do 1. Jun 2017, 12:10

Re: P3D 4.5

Beitragvon Gerriet » Mi 10. Apr 2019, 21:33

Hallo zusammen ;D

Gut das ich das grade lese, dann warte ich auch mal mit dem Updaten. Aber bin eh wenig am fliegen, also ist das nicth so tragisch ;D
Tschööö

Gerriet | PinguinsReisen.de

Benutzeravatar
Daniel LDK
Beiträge: 33
Registriert: Mi 10. Jan 2018, 13:48

Re: P3D 4.5

Beitragvon Daniel LDK » Do 11. Apr 2019, 11:47

Ein Problem haben viele mit dem P3Dv4.5 LM Forum Hatte auch mal kurz die v4.5 installiert bin aber zurück auf die v4.4. Versuch nur mal in Berlin mit AS Tegel / AS EDDB / ORBX GEN und dann noch ne A2A die reinste Diaschau (Erstklassig für Screenshots im Pausemodus aber nicht zum Fliegen..)
LG Daniel


P3Dv4.4 / Asus Z87-A / Intel i7 4770K @ 4.1Ghz / G-Skill Ares 32Gb @1866 Mhz / Gigabyte GTX 1070 Windforce OC / Samsung Evo 840 250Gb BS / Samsung Evo 850 1T Sim

Friedi
Beiträge: 16
Registriert: Sa 4. Mär 2017, 22:06

Re: P3D 4.5

Beitragvon Friedi » Do 11. Apr 2019, 12:28

Hi Christian,

ich habe genau das Problem der Ladezeiten wie wir (Orbx) mit TE NL haben:
Der Ladebalken steht bei 0% genau 20 sec., bei 6% 1:30 min und bis 100% dauert das Laden des Airports 5:30 min.

Hast Du ähnliche Werte?


Grüße. Friedi.

Benutzeravatar
Christian
Administrator
Beiträge: 1285
Registriert: Mi 2. Dez 2015, 15:21
Wohnort: Dortmund
Kontaktdaten:

Re: P3D 4.5

Beitragvon Christian » Do 11. Apr 2019, 14:06

Hi Friedi.

Ladezeiten waren auf meinem System nie ein Problem. Die Ladezeiten lagen immer bei maximal 4 Minuten. Von Ladezeiten mehr als 10 Minuten hatte ich immer nur gelesen, dann aber auch nur vereinzelt. Die breite Masse muss wohl ähnliche Ladezeiten haben wie bei mir, sonst wäre es zu einer "Überflutung" der Foren wegen zu langer Ladezeiten gekommen. Für mich ein Hinweis, das da sehr spezifische Hardware/Software/Grafikeinstellungen vorliegen müssen. Das sollte man dann im Einzelfall betrachten. Die Mehrheit, darunter zähle ich mich, hat normal verträgliche Ladezeiten, meiner Einschätzung nach.

Für den folgenden Ladezeiten-Test war zunächst der 4.4 Client installiert, danach wurde der 4.5 Client aufgespielt und danach wieder der 4.4 Client installiert.

Flugsituation: Default ORBX Flughafen Rotterdam / Umgebung ORBX TrueEarth Niederlande / Flugzeug QualityWings BAE146 KLM

Ladezeiten unter P3Dv4.4
1. Ladetest
1. Start des Sims P3Dv4.4
Bei 6% stockt der Ladebalken für 2 min und lädt dann stetig weiter bis 82%, stockt hier kurz und lädt dann weiter durch bis 100%. Insgesamte Ladezeit 4 Minuten.

2. Ladetest
2. Start des Sims P3Dv4.4
Der Ladebalken erscheint nach 30 Sekunden, bei 6% stockt er, aber nur kurz. Lädt dann rasch bis 86%, stockt hier sehr kurz. Insgesamte Ladezeit: 2 Minuten.

Ladezeiten unter v4.5
1. Start des Sims P3Dv4.5 (direkt nach dem 4.5 Client install)
Es ergibt sich ein Ladeverhalten ungefähr wie beim 1. Start unter der V4.4 bezüglich 6% Ladebalken.Insgesamte Ladezeit: 3:30 Minuten. Damit ist er zirka 30 Sekunden schneller als beim 1. Start unter der 4.4

2. Start des Sims P3Dv4.5
Selbes Verhalten wie beim 2. Start unter v4.4. Insgesamte Ladezeit: 2:30 Minuten. Somit dauert der 2. Start etwa 30 Sekunden länger als der 2. Start unter v4.4.

Für mich machen die eventuell etwas kürzeren oder längeren Ladezeiten aber keinen Unterschied, die nehme ich gerne in Kauf. Empfinde die Ladezeiten unter meinem System als moderat.
Lieben Gruß
Christian


P3DV4 - ASUS Z97 Pro - i7 4770k@4.4 Ghz (OC) - 8 GB Kingston HyperX XMP 1600 Mhz - ASUS GTX 1070 8GB Strix - Samsung 850EVO 500GB


Zurück zu „Allgemeines zur Flugsimulation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste